September 23, 2017, 01:08:52 AM

Author Topic: Forum Weirdness  (Read 2887 times)

subsy

  • Guest
Forum Weirdness
« on: August 20, 2010, 11:25:31 AM »
Hi Jim

Did you do some updates a couple of days ago?
Since then the thread view has been messed up for me.

Ive tried Firefox, IE and Chrome, all the same....

See this pic:

http://picasaweb.google.com/lh/photo/N2vjE9EzZPFacz3WTFdGhg?feat=directlink

Anyone else with the problem?

Offline the dude abides

  • Veteran
  • *****
  • Posts: 8052
  • that rug really tied the room together
    • View Profile
Re: Forum Weirdness
« Reply #1 on: August 21, 2010, 01:59:49 AM »
yes - probs on this end too
In the midst of winter, I finally learned that there was, in me, an invincible summer.

There’s no next time. It’s now or never.

Offline Jim B

  • Just me
  • Administrator
  • A regular
  • *****
  • Posts: 434
    • View Profile
    • Anfield Road
Re: Forum Weirdness
« Reply #2 on: August 23, 2010, 06:53:54 PM »
Apologies for this and thanks for the email!

Hopefully this is now fixed with the new theme that's now been installed. If not - let me know!

Offline Ageing Stick Insect

  • Veteran
  • *****
  • Posts: 1560
    • View Profile
Re: Forum Weirdness
« Reply #3 on: August 24, 2010, 10:17:50 PM »
It is fixed as far as Firefox is concerned Jim, thanks. I like the new look.  :D

But the problem of anfieldroad.com remains when using Firefox. Everything is compressed into the vertical middle third of the screen. I'm using v3.6.8.

Anyone else seeing the same problem?
Cheers,
Ray



Offline Jim B

  • Just me
  • Administrator
  • A regular
  • *****
  • Posts: 434
    • View Profile
    • Anfield Road
Re: Forum Weirdness
« Reply #4 on: August 24, 2010, 10:51:51 PM »
Does it happen on every page in FF?

I've got the same version of FF and it seems fine to me - here's an example


« Last Edit: January 17, 2011, 10:20:08 PM by Jim B »

Offline Ageing Stick Insect

  • Veteran
  • *****
  • Posts: 1560
    • View Profile
Re: Forum Weirdness
« Reply #5 on: August 24, 2010, 11:13:16 PM »
It's the same on all your anfieldroad.com pages Jim. I've tried different resolutions but to no avail. It was okay until a couple of months ago. Nothing has changed at this end which is why I'm asking.

I can't upload a screenshot - sorry.
Cheers,
Ray



Offline Jim B

  • Just me
  • Administrator
  • A regular
  • *****
  • Posts: 434
    • View Profile
    • Anfield Road
Re: Forum Weirdness
« Reply #6 on: August 24, 2010, 11:30:01 PM »
I'll see if I can find out what's causing it, nothing standing out at the moment but I'll keep looking!

Offline Ageing Stick Insect

  • Veteran
  • *****
  • Posts: 1560
    • View Profile
Re: Forum Weirdness
« Reply #7 on: August 24, 2010, 11:33:33 PM »
I'll see if I can find out what's causing it, nothing standing out at the moment but I'll keep looking!
Thanks Jim, much appreciated.
Cheers,
Ray



subsy

  • Guest
Re: Forum Weirdness
« Reply #8 on: August 25, 2010, 11:18:02 AM »
Thanks Jim

All looks great on Chrome now - love the new theme :)

Offline Ageing Stick Insect

  • Veteran
  • *****
  • Posts: 1560
    • View Profile
Re: Forum Weirdness
« Reply #9 on: August 25, 2010, 05:18:18 PM »
I'll see if I can find out what's causing it, nothing standing out at the moment but I'll keep looking!

Hi Jim,

I've resolved the display problems. I deleted all 7 cookies linked to the .com site and opened the link. It then displayed correctly.  :D

If anyone else has the problem with Firefox select Tools - Page Info - Security - View Cookies and select Remove Cookie for all those listed.
Cheers,
Ray



Offline Jim B

  • Just me
  • Administrator
  • A regular
  • *****
  • Posts: 434
    • View Profile
    • Anfield Road
Re: Forum Weirdness
« Reply #10 on: August 30, 2010, 01:19:41 PM »
Glad that sorted it out Ray.

That used to be the stock reply to website problems "clear your cookies" - but it rarely ever actually worked.

But I had a similar issue in Google Chrome recently where it continuously tried to use google.com instead of google.co.uk for searches. I cleared some specific Google cookies and the problem was finally fixed.

(I fully expect a reply now about how it really takes the biscuit.)

Offline Ageing Stick Insect

  • Veteran
  • *****
  • Posts: 1560
    • View Profile
Re: Forum Weirdness
« Reply #11 on: August 30, 2010, 04:43:13 PM »
Glad that sorted it out Ray.
(I fully expect a reply now about how it really takes the biscuit.)

Crumbs Jim. I'm stuck for a retort to that!  ;D
Cheers,
Ray